Jump to content


Photo

Relay K104


  • Please log in to reply
19 replies to this topic

#1 lidzvx

lidzvx

    Member

  • Pip
  • 117 posts
  • Gender:Male
  • Location:bristol

Posted 06 December 2018 - 03:50 PM

Hi all

Anyone know where relay k104 for the battery backup system is physically on the car. Can hear it clicking but can’t find it!!

Cheers

#2 smiley

smiley

    Thetan level 15

  • 9,793 posts
  • Gender:Male
  • Location:Netherlands

Posted 06 December 2018 - 04:47 PM

Stick your head in the boot with a flashlight.
Loot at your left, above the wheelarch part.

You should see a black plastic coverplate.

Under that is where the relays are located.

 



#3 lidzvx

lidzvx

    Member

  • Pip
  • 117 posts
  • Gender:Male
  • Location:bristol

Posted 06 December 2018 - 05:02 PM

With the fuses and yellow lotus relay in the boot? Yeah it isn’t them. Sounds like it’s coming from the front?

#4 smiley

smiley

    Thetan level 15

  • 9,793 posts
  • Gender:Male
  • Location:Netherlands

Posted 06 December 2018 - 05:07 PM

Could you stick your head (upside down) in the footwell and see.

I know there are 2 black relays there for an NA. Maybe the tubby with battery backup has 3 there.

 



#5 lidzvx

lidzvx

    Member

  • Pip
  • 117 posts
  • Gender:Male
  • Location:bristol

Posted 06 December 2018 - 05:18 PM

I can’t post a pic easily as it’s too big. But in this guide shows where I’m looking. The only relays that are there are at 5 o’clock Under the black plastic cover. Nothing above the battery at all. I pretty much got in the boot trying to look 😂

Edited by lidzvx, 06 December 2018 - 05:19 PM.


#6 Dav220T

Dav220T

    Newbie

  • 9 posts
  • Gender:Male
  • Location:UK

Posted 06 December 2018 - 05:22 PM

Upside down in the OSF footwell is where you will find relay K104 (on the Turbo).



#7 lidzvx

lidzvx

    Member

  • Pip
  • 117 posts
  • Gender:Male
  • Location:bristol

Posted 06 December 2018 - 05:39 PM

Ah! Was 100% looking in the wrong place. I’ll look when it’s light tomorrow.

Trying to work out why with a new backup battery the relay now clicks but the central locking doesn’t operate. But works fine on the main battery.

My thoughts are a bad relay or bad wiring to it. As it’s quite a simple circuit.

Anyone have any more pointers?

#8 Dav220T

Dav220T

    Newbie

  • 9 posts
  • Gender:Male
  • Location:UK

Posted 06 December 2018 - 06:07 PM

The relay K104 can get a bit crusty and develop a high resistance across its terminals. Mine became so bad I had 13 volts one side, and 10 volts on its output. This dropped even further when trying to operate the locking system. Perhaps try removing the relay and operating at a few times to clean the contacts up a bit as it gets so little use... Worked for me :)
 



#9 Dav220T

Dav220T

    Newbie

  • 9 posts
  • Gender:Male
  • Location:UK

Posted 06 December 2018 - 06:14 PM

They're also mounted upside down in the most unnecessary position, because of this, the relays were "superglued" in, (kid you not). Not sure if this was my special treat, or if they're all like this! Go easy under there, as the wiper delay relay lives there too. Its quite easy to knock its lid off and ruin it, if using big nasty plastic levers to remove. lol



#10 lidzvx

lidzvx

    Member

  • Pip
  • 117 posts
  • Gender:Male
  • Location:bristol

Posted 06 December 2018 - 06:17 PM

If I’m honest iv had mine nearly 7 years and only had to try and use the secret button once about a week ago when the battery died. So I was thinking the same as you and k104 is a little crusty. I’m hoping it’s as simple as that!

#11 lidzvx

lidzvx

    Member

  • Pip
  • 117 posts
  • Gender:Male
  • Location:bristol

Posted 06 December 2018 - 06:20 PM

Superglued! Wow! I’ll fetch the crow bar then!

Thanks for the tip about the wiper delay though 👍🏻

#12 smiley

smiley

    Thetan level 15

  • 9,793 posts
  • Gender:Male
  • Location:Netherlands

Posted 06 December 2018 - 06:32 PM

Can you make a picture of the relays in the footwell?
That way we can easier compare it to the na.

#13 Dav220T

Dav220T

    Newbie

  • 9 posts
  • Gender:Male
  • Location:UK

Posted 06 December 2018 - 08:24 PM

I have quite a few images, although need to find a good image host (free!)



#14 smiley

smiley

    Thetan level 15

  • 9,793 posts
  • Gender:Male
  • Location:Netherlands

Posted 06 December 2018 - 10:03 PM

https://afbeeldinguploaden.nl



#15 Dav220T

Dav220T

    Newbie

  • 9 posts
  • Gender:Male
  • Location:UK

Posted 06 December 2018 - 10:11 PM

https://afbeelding.im/VByHwGtj



#16 Dav220T

Dav220T

    Newbie

  • 9 posts
  • Gender:Male
  • Location:UK

Posted 06 December 2018 - 10:12 PM

Thank you... Does this work :) ?

 



#17 smiley

smiley

    Thetan level 15

  • 9,793 posts
  • Gender:Male
  • Location:Netherlands

Posted 06 December 2018 - 10:43 PM

VByHwGtj.jpg



#18 smiley

smiley

    Thetan level 15

  • 9,793 posts
  • Gender:Male
  • Location:Netherlands

Posted 06 December 2018 - 10:43 PM

Is the relay for the spare battery also black?

 



#19 Dav220T

Dav220T

    Newbie

  • 9 posts
  • Gender:Male
  • Location:UK

Posted 06 December 2018 - 11:06 PM

Yes, Battery relay, Wiper delay and Flasher relay all live here. All black. Thanks for the image link :)



#20 lidzvx

lidzvx

    Member

  • Pip
  • 117 posts
  • Gender:Male
  • Location:bristol

Posted 07 December 2018 - 07:06 PM

I still can’t find this. 😂 is this photo looking toward the drivers seat? Obviously with the dash in the way




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users