Jump to content


Photo

Airbag Light Reset With Opcom


  • Please log in to reply
2 replies to this topic

#1 Paul~vxT

Paul~vxT

    Member

  • Pip
  • 238 posts
  • Gender:Male
  • Location:Isle of Wight
  • Interests:Engineering
    Restoration
    Fabrication

Posted 18 March 2019 - 11:24 AM

I'm having trouble resetting the airbag light on my turbo. The light is only on because I connected the battery while the airbag was unplugged (schoolboy error I know).

The last time I reset an airbag light it was years ago on a Vectra B and i remember it being nice and simple.

I am using windows 10 with a compatible version of op com (Ebay job, my old opcom wouldn't work with my new laptop).

Interface test is successful, but when I go into diagnostics for 2004/vx220/body/airbag the communication window stays blank and does not display any info.

Screenshots below.

Am I doing something wrong? Posted ImagePosted ImagePosted ImagePosted Image

Sent from my SM-G965F using Tapatalk



#2 techieboy

techieboy

    Supercharger of Doom

  • 22,592 posts
  • Gender:Male
  • Location:Bedford

Posted 18 March 2019 - 11:56 AM

You have to connect OP-COM as an Astra G and not a VX, from memory.



#3 Paul~vxT

Paul~vxT

    Member

  • Pip
  • 238 posts
  • Gender:Male
  • Location:Isle of Wight
  • Interests:Engineering
    Restoration
    Fabrication

Posted 22 March 2019 - 05:12 PM

Sorted now. It seems that this new opcom I bought just doesn't like my VX and doesn't display any info no matter what section I go into. It works fine with my Insignia though. Luckily my old opcom worked with the windows 10 drivers supplied with the new opcom. Had the airbag reset in seconds (using Astra G).

Sent from my SM-G965F using Tapatalk






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users