Jump to content


Photo

Questions Supercharger Install


  • Please log in to reply
6 replies to this topic

#1 Speedsterfromnorth

Speedsterfromnorth

    Member

  • Pip
  • 33 posts
  • Location:Norway

Posted 24 March 2019 - 09:14 PM

Hi,

I’m doing a SC conversion and have some questions,

1. Should anything be connected to the brass pipe on the Throttle body ?
2. I have a plug that I cant figure out were should be connected. By the position in the harness It goes down together with the plug to the starter motor. The color on the wires looks like brown and green/red.
3. There is a connection under the wet sump. Why ?

Thx.

#2 nicollow

nicollow

    ...

  • PipPipPipPipPipPip
  • 3,743 posts
  • Gender:Male
  • Location:Edinburgh

Posted 24 March 2019 - 09:51 PM

Hi,

I’m doing a SC conversion and have some questions,

1. Should anything be connected to the brass pipe on the Throttle body ?
2. I have a plug that I cant figure out were should be connected. By the position in the harness It goes down together with the plug to the starter motor. The color on the wires looks like brown and green/red.
3. There is a connection under the wet sump. Why ?

Thx.

 

Not sure what the answers to 2 and 3 are, maybe you could add some photos? For answer one: no, this just gets plugged.

 



#3 Haston

Haston

    Member

  • 196 posts
  • Gender:Male
  • Location:Stirling, Scotland

Posted 24 March 2019 - 09:58 PM

Do you have a picture of the plugs ?


Sent from my iPhone using Tapatalk

#4 smiley

smiley

    Thetan level 15

  • 9,978 posts
  • Gender:Male
  • Location:Netherlands

Posted 24 March 2019 - 10:46 PM

1. You evap plug (That hard plastic one with the square end) needs to go somewhere before the charger,

May as well be the brass pipe on the TB.



#5 vocky

vocky

    vx220 itb

  • 11,769 posts
  • Gender:Male
  • Location:Earth

Posted 25 March 2019 - 12:44 PM

1 - the brass take off is for the evap

 

2 - knock sensor or crank sensor ?

 

3 - not sure what you mean, unless you have ran the coolant temp sensor and lambda sensor down to the starter motor, then 2 would be the coolant sensor



#6 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,041 posts
  • Gender:Male
  • Location:York

Posted 25 March 2019 - 04:18 PM

No 3 could be the Vectra oil sump level sensor.



#7 Speedsterfromnorth

Speedsterfromnorth

    Member

  • Pip
  • 33 posts
  • Location:Norway

Posted 25 March 2019 - 08:58 PM

1 - this pipe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users