Jump to content


Photo

Supercharger Water Pump Signal Wire


  • Please log in to reply
3 replies to this topic

#1 fredrik J

fredrik J

    Member

  • Pip
  • 90 posts

Posted 30 May 2019 - 02:26 PM

Hi,
Have some problems.
I know I should use pin number 8 on the blue X2 connector, white/purple wire to the water pump.
I used white/purple wire but I got no power there for the signal.

someone who knows where pin number 8 really is? finds no numbering 😬


Regards Fredrik

#2 Exmantaa

Exmantaa

    Scary Internerd

  • PipPipPipPipPipPip
  • 3,916 posts
  • Gender:Male

Posted 30 May 2019 - 04:13 PM

Yep, pin 8, white/violet fuel pump wire from the blue X2 connector.

(although there are VX-ers with diffferent wire colors. Also for the throttlebody wire swap!)

 

From memory the big 2mm brown/pink wire in the corner is pin1.

 

In this picture pin 1 is in the bottom left corner. Then you count upwards; #1,2,3,4,5. Then 2nd row, pin next to the big #1 is 6,7,8,9,10.

6c0114ab-2f9b-4f0e-8d6a-93717110386d.jpg

 

PS; you do know that it only has 12v a few seconds on ignition  and only powers up when the engine turns over/runs....


Edited by Exmantaa, 30 May 2019 - 04:16 PM.


#3 chris_uk

chris_uk

    I fancy chill

  • PipPipPipPipPipPipPip
  • 9,860 posts
  • Gender:Male
  • Location:Leeds UK

Posted 30 May 2019 - 09:36 PM

i always relayed into the existing fuel pump wiring, that way you get the prime function on ignition. 



#4 fredrik J

fredrik J

    Member

  • Pip
  • 90 posts

Posted 30 May 2019 - 10:03 PM

Thanks for the reply!,👌
I just think i tested with ignition on, so maybe that's what I missed 😅

I'll check this tomorrow, (the battery was discharged today)

Thanks again 😁




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users