Jump to content


Photo

Battery Light On/off


  • Please log in to reply
3 replies to this topic

#1 smiley

smiley

    Thetan level 15

  • 10,068 posts
  • Gender:Male
  • Location:Netherlands

Posted 30 July 2019 - 11:02 AM

My battery light comes on/off inconsistently.

If i jiggle the car a little, it goes away :huh:

 

Any thoughts?

 

Car just did 1100 km, so it's not like the alternator is dying.

Checked the wires at the alternator, and they seem firm. Same at the battery.

 



#2 swast4

swast4

    Super Member

  • 359 posts
  • Gender:Male
  • Location:Heswall, UK
  • Interests:Trackdays

Posted 30 July 2019 - 11:17 AM

I have a similar issue, and yes the alternator is fine kicking out 14 +volts.
I did find a post saying it could be one of the wires at the back of the fuse box, going to the main ecu fuse, brown I think.

I'm going to check it out tomoz, as my cars tucked up in the trailer at the mo, ready for a wet Oulton Park tomoz 😩💦💦😧

Sent from my LG-H815 using Tapatalk



#3 vocky

vocky

    Moderator

  • 11,963 posts
  • Gender:Male
  • Location:Earth

Posted 30 July 2019 - 04:16 PM

might be a loose battery allowing the positive terminal to touch the chassis ?



#4 swast4

swast4

    Super Member

  • 359 posts
  • Gender:Male
  • Location:Heswall, UK
  • Interests:Trackdays

Posted 30 July 2019 - 04:27 PM

Yeh, I had this which caused a nightmare P1515 code, I've secured the battery (wedged it in with kingspan insulation) but I've still got the battery light on.

Sent from my LG-H815 using Tapatalk






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users