Jump to content


Photo

Posting Pictures..


  • Please log in to reply
12 replies to this topic

#1 Mat Jackson

Mat Jackson

    Billy No Mates

  • PipPipPipPipPip
  • 1,463 posts
  • Location:Cardiff

Posted 26 September 2016 - 05:41 PM

Whats the best ways to post pictures onto here? - Want to add them onto my project post, but will only let me add images which are tiny and the quality is poor...

 

How do I do it, and get decent pictures showing in the post itself...

 



#2 Ormes

Ormes

    Scary Internerd

  • 4,557 posts
  • Gender:Male
  • Location:Corsham (nr. Chippenham)

Posted 26 September 2016 - 05:42 PM

I link from flickr... photobucket I think is an option that others use.

#3 muckyman

muckyman

    Super Member

  • PipPip
  • 340 posts
  • Gender:Male
  • Location:St. Albans
  • Interests:Barmaids

Posted 26 September 2016 - 05:43 PM

In the past I've used Photobucket or uploaded straight from my phone Worked fine either way

#4 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,256 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 26 September 2016 - 05:59 PM

Photobucket, we really should set up a .org account tbh

 


Edited by jules_s, 26 September 2016 - 06:01 PM.


#5 Mat Jackson

Mat Jackson

    Billy No Mates

  • PipPipPipPipPip
  • 1,463 posts
  • Location:Cardiff

Posted 26 September 2016 - 06:06 PM

Will it show the photo and not just the link? Sent from my iPhone using Tapatalk

#6 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,256 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 26 September 2016 - 06:47 PM

both

 

use the IMG tag


Edited by jules_s, 26 September 2016 - 06:49 PM.


#7 Mat Jackson

Mat Jackson

    Billy No Mates

  • PipPipPipPipPip
  • 1,463 posts
  • Location:Cardiff

Posted 26 September 2016 - 06:54 PM

Still struggling....

 

Wont let me paste the web address in (noting will paste in the reply box...) and if I click the image icon I can paste the web address but it wont let me click ok....



#8 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,256 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 26 September 2016 - 07:18 PM

This URL mate (photobucket)

 

Just cut and paste the URL into the reply box

 

Posted Image


Edited by jules_s, 26 September 2016 - 07:22 PM.


#9 Mat Jackson

Mat Jackson

    Billy No Mates

  • PipPipPipPipPip
  • 1,463 posts
  • Location:Cardiff

Posted 26 September 2016 - 08:31 PM

Have the url - but the reply box won't let me paste anything!!' Sent from my iPhone using Tapatalk

#10 slindborg

slindborg

    The Bishop of Stortford

  • PipPipPipPipPipPipPipPip
  • 22,551 posts
  • Gender:Not Telling
  • Location:.

Posted 26 September 2016 - 09:35 PM

Ahh, standard, the forum is broken for some browsers :lol:

#11 smiley

smiley

    Thetan level 15

  • 10,068 posts
  • Gender:Male
  • Location:Netherlands

Posted 26 September 2016 - 09:51 PM

Have the url - but the reply box won't let me paste anything!!'  

 

Browser thingy.

Try Firefox.  



#12 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,256 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 27 September 2016 - 07:22 PM

Try switching off the BBcode mode button (top left hand corner)

 

Might help, it's been a while since I swapped to chrome



#13 Mat Jackson

Mat Jackson

    Billy No Mates

  • PipPipPipPipPip
  • 1,463 posts
  • Location:Cardiff

Posted 27 September 2016 - 08:13 PM

Tried on chrome rather than explorer and it worked... Sent from my iPhone using Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users