Jump to content


Photo

Alarm Problems Again.


  • Please log in to reply
5 replies to this topic

#1 oblomov

oblomov

    Scary Internerd

  • PipPipPipPipPipPip
  • 3,717 posts
  • Gender:Male
  • Location:Sitting in front of my computer
  • Interests:None

Posted 09 July 2019 - 11:24 AM

So, got tyhe alarm working and then suddenly it's stopped altogether, and no flashing red light on the dash.  Fuses are OK ande no clicking from the relay under the dash.  I've done a search but nothing really indicates what might be the problem.

 

Suggestions welcome - thanks.



#2 FLD

FLD

    WANNABE MY LOVER

  • PipPipPipPipPipPipPipPip
  • 13,493 posts
  • Gender:Male
  • Location:Near nantwich
  • Interests:Tugging my todger.

Posted 09 July 2019 - 11:39 AM

Check the terminals for corrosion. I've seen a few green connectors which could cause this issue.

#3 alesaux

alesaux

    Member

  • Pip
  • 28 posts
  • Location:UK

Posted 09 July 2019 - 12:36 PM

So, got tyhe alarm working and then suddenly it's stopped altogether, and no flashing red light on the dash. Fuses are OK ande no clicking from the relay under the dash. I've done a search but nothing really indicates what might be the problem.

Suggestions welcome - thanks.


Give Sam a shout at Abacus Car Alarm’s. Great service and fast turnaround
https://www.abacusca...220&_a=category



Sent from my iPhone using Tapatalk

#4 oblomov

oblomov

    Scary Internerd

  • PipPipPipPipPipPip
  • 3,717 posts
  • Gender:Male
  • Location:Sitting in front of my computer
  • Interests:None

Posted 07 December 2019 - 03:22 PM

 

So, got tyhe alarm working and then suddenly it's stopped altogether, and no flashing red light on the dash. Fuses are OK ande no clicking from the relay under the dash. I've done a search but nothing really indicates what might be the problem.

Suggestions welcome - thanks.


Give Sam a shout at Abacus Car Alarm’s. Great service and fast turnaround
https://www.abacusca...220&_a=category



Sent from my iPhone using Tapatalk

 

I've done that and fitted the re-programed alarm and still the alarm does not arm.

Any other suggestions?



#5 ICD

ICD

    Member

  • Pip
  • 84 posts
  • Location:UK

Posted 07 December 2019 - 07:25 PM

I think in nearly 20 years of ownership Ive alarmed the car twice, whats the point?

 

If the car is going to be broken into or pinched, theives have to be a contortionist, so all you have to do is look for Houdini.



#6 oblomov

oblomov

    Scary Internerd

  • PipPipPipPipPipPip
  • 3,717 posts
  • Gender:Male
  • Location:Sitting in front of my computer
  • Interests:None

Posted 08 December 2019 - 07:06 PM

I think in nearly 20 years of ownership Ive alarmed the car twice, whats the point?

 

If the car is going to be broken into or pinched, theives have to be a contortionist, so all you have to do is look for Houdini.

Likewise, I only arm it half a dozen times a year but the point is, my insurance is invalid if it's not working.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users