Jump to content


Photo

Coolant Loss


  • Please log in to reply
10 replies to this topic

#1 Paulus H

Paulus H

    Evil Triumphs When Good Men Do Nothing

  • PipPipPipPipPipPip
  • 2,062 posts
  • Gender:Male
  • Location:DE65 5NX
  • Interests:I really appreciate my car. I have piled on 100,000 miles in 8 years of ownership. I still love every day I get in it

Posted 19 December 2019 - 04:20 PM

Hi,

I have searched and can't find close circumstances.

 

I am loosing water.

 

When the engine is running it is dripping from the centre left of the the car where the under tray for the engine and the under tray that is under the seats meet.

 

Please does anyone have a suggestion of what is happening.

 

I have checked the expansion tank and it seems to be OK.

 

Thanks in advance, Paul



#2 Foxy_Jr

Foxy_Jr

    Super Member

  • 438 posts
  • Gender:Male
  • Location:Cheshire

Posted 19 December 2019 - 04:38 PM

There are rigid pipes which run through the chassis front to back, to which the rubber hoses are connected both front and rear.  

From your description could it be one of these joints leaking?  THT - Good luck! chinky chinky



#3 Paulus H

Paulus H

    Evil Triumphs When Good Men Do Nothing

  • PipPipPipPipPipPip
  • 2,062 posts
  • Gender:Male
  • Location:DE65 5NX
  • Interests:I really appreciate my car. I have piled on 100,000 miles in 8 years of ownership. I still love every day I get in it

Posted 19 December 2019 - 04:47 PM

charming, that is encouraging.

 

All the same thanks for letting me know.

 

Any other suggestions?

 

Paul



#4 WrightStuff

WrightStuff

    i am sheldon cooper

  • PipPipPipPipPipPip
  • 2,211 posts
  • Gender:Male
  • Location:Derby

Posted 19 December 2019 - 05:16 PM

Check around the radiator for signs of weeping/dried pools of water.

The OE radiator design is pretty poor.



#5 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,151 posts
  • Gender:Male
  • Location:York
  • Interests:Girls, Tracks, Mods

Posted 20 December 2019 - 11:29 AM

Taste it, if its antifreeze you'll know.



#6 FLD

FLD

    MODERATOR WANNABE

  • PipPipPipPipPipPipPipPip
  • 13,383 posts
  • Gender:Male
  • Location:Near nantwich
  • Interests:Tugging my todger.

Posted 20 December 2019 - 12:41 PM

Oil cooler?

#7 fiveoclock

fiveoclock

    Whipping Boy

  • 9,404 posts
  • Gender:Male
  • Location:Ifold, West Sussex

Posted 20 December 2019 - 01:01 PM

Sounds like the oil cooler to me

#8 The Batman

The Batman

    Super Moderator

  • 30,171 posts
  • Gender:Male
  • Location:FLD mum's bed

Posted 21 December 2019 - 01:04 AM

probably oil cooler

 

the main water pipes alluminium had a issue on early s1 with a rivet in the wrong place but this was rectified on later models so probably not them.



#9 Paulus H

Paulus H

    Evil Triumphs When Good Men Do Nothing

  • PipPipPipPipPipPip
  • 2,062 posts
  • Gender:Male
  • Location:DE65 5NX
  • Interests:I really appreciate my car. I have piled on 100,000 miles in 8 years of ownership. I still love every day I get in it

Posted 21 December 2019 - 10:22 AM

It's certainly coolant

#10 Strugs

Strugs

    World's #1 cheese fan

  • 2,916 posts
  • Gender:Male
  • Location:Farnham, Surrey

Posted 21 December 2019 - 03:00 PM

If it is the oil cooler, I just happen to have one available.. thumbsup



#11 The Batman

The Batman

    Super Moderator

  • 30,171 posts
  • Gender:Male
  • Location:FLD mum's bed

Posted 21 December 2019 - 06:58 PM

when the pipe went in my car, the coolant ran into my battery compartment






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users