Jump to content


Photo

New Here Had Vx 3 Yrs


  • Please log in to reply
3 replies to this topic

#1 martin246

martin246

    Member

  • Pip
  • 16 posts
  • Location:bury lancashire

Posted 03 July 2020 - 04:14 PM

Hi guys
Been trying to get to the end of an ongoing problem with the vx220 n/a starts ticks over runs fine until temperature reaches above 90 then just cuts out restarts within seconds thought it was temperature sensor changed didnt change anything advice was possible crank sensor or egr both changed but still same problem.
I have checked pressure on fuel rail nipple with dash lights on and off nothing comes out of nipple does this mean fuel pump? Even though it ticks over until temperature reaches 90 and above

Sent from my SM-G960F using Tapatalk



#2 Ivor

Ivor

    Billy No Mates

  • 1,677 posts
  • Gender:Male
  • Location:west Wales
  • Interests:Sheep & Ducatis
    and now bees

Posted 07 July 2020 - 03:43 PM

Need to post this in the discussion thread

#3 Ivor

Ivor

    Billy No Mates

  • 1,677 posts
  • Gender:Male
  • Location:west Wales
  • Interests:Sheep & Ducatis
    and now bees

Posted 07 July 2020 - 03:43 PM

Need to post this in the discussion thread

#4 martin246

martin246

    Member

  • Pip
  • 16 posts
  • Location:bury lancashire

Posted 07 July 2020 - 04:33 PM

Also put in discussion
But not many replies so still struggling to sort the vx out

Sent from my SM-G960F using Tapatalk






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users