Jump to content


Photo

Psa: 2020 Garw Units And Battery Drain


  • Please log in to reply
4 replies to this topic

#1 paul_mck

paul_mck

    Member

  • Pip
  • 198 posts
  • Location:NI

Posted 06 May 2020 - 10:38 AM

Hey all, was able to help a fellow VXer out on FB and thought Id share in case anyone had the same baffling problem.

 

I got one of the newer Garw units (Jan/Feb 2020). Was very excited after a few months of wait and got it all fitted right and quick. All worked great.

 

Then noticed battery was dying. Thought it was a duff battery as car was sitting most of winter while I did the SC conversion etc, plus time spent testing unit, door lying open etc. So trotted to Halfords and got a new battery, got it fitted and it still was dying. Done some tests with the multimeter and the garw was pulling 0.5A when switched off. Dropped to 0.05A with the stack plugged in. So clearly the garw was pulling current and draining the battery.

 

Unit went back for testing and all seemed fine.

 

Bit of to-ing and fro-ing with Alec and I ended up unpinning everything from the car -> garw loom bar power and earth. No draw. So pinned each input back one at a time until I noticed that A10 (battery signal to light the battery lamp indicator) was the one causing the draw. 

 

I dont give 2 Fs about a battery light so snipped the wire and called it a day. The display shows me voltage anyway so no biggie.

 

Hopefully this helps out us VXers as getting support can be challenging and clearly this wasnt communicated out to buyers as I got a PM from someone on the FB page with the same problem.



#2 scw02102

scw02102

    Billy No Mates

  • PipPipPipPipPip
  • 1,543 posts
  • Gender:Male
  • Location:Kent

Posted 06 May 2020 - 08:42 PM

Hi Paul

That was me, good write up.

I wasted money on a new battery and charger for nothing but at least I know the car won’t keep going flat now.

#3 works

works

    Newbie

  • 5 posts
  • Gender:Male
  • Location:Finland

Posted 12 May 2020 - 02:53 PM

Thanks! Once I get mine from May'20 allocation I'll remember to leave this pin/wire unconnected.



#4 scw02102

scw02102

    Billy No Mates

  • PipPipPipPipPip
  • 1,543 posts
  • Gender:Male
  • Location:Kent

Posted 13 May 2020 - 10:32 PM

I just wish he would reply to emails
Sent god knows how many still waiting for my connector as it had to be changed.
Can’t drive the car until it sent back to me.

Units look great but support is beyond a joke.
6 emails sent over 5 months with 1 response. Great service when you spend £650

#5 paul_mck

paul_mck

    Member

  • Pip
  • 198 posts
  • Location:NI

Posted 14 May 2020 - 12:59 PM

I must ask him if he would open source the code. Id love to tinker and make my own screens etc






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users