Jump to content


Photo

Crackling / Clicky Brake Noise (Video)


  • Please log in to reply
9 replies to this topic

#1 -Dab-of-Oppo-

-Dab-of-Oppo-

    Cuntpuffin

  • PipPipPipPipPipPip
  • 3,644 posts
  • Gender:Male
  • Location:Nr. Fordingbridge, Hampshire

Posted 26 May 2020 - 05:19 PM

Found a few previous posts on this which suggest the problem is pad locating pins needing a clean up but not sure if this is the same noise they mention. 
 

Had thousands of miles of trouble free use from the same pads and discs etc and never had this before. Seems to be from both sides almost alternatively in quick succession but hard to pinpoint location. 
 

Braking performance is fine and it only happens within the final few millimetres of pedal travel mainly when coming to a stop.

Bled them and briefly checked them over and all seems fine but will strip down further tmrw.

 

What do you think?

 

https://imgur.com/a/MBKJm8Q



#2 Ormes

Ormes

    Scary Internerd

  • 4,612 posts
  • Gender:Male
  • Location:Corsham (nr. Chippenham)

Posted 26 May 2020 - 08:42 PM

That's odd... given the car is not moving during the video, I'd not be looking the pads or disks... may be completely wrong but I've heard of the rivets that attach the pedal box assembly becoming loose?



#3 Horace

Horace

    Billy No Mates

  • PipPipPipPipPip
  • 1,280 posts
  • Gender:Male
  • Location:Barnsley

Posted 27 May 2020 - 08:07 AM

Sounds electronic/relays clicking? As the sound source is coming from the brakes, maybe the ABS unit?



#4 Wolfstone

Wolfstone

    Iceman

  • PipPipPipPipPipPipPipPip
  • 12,971 posts
  • Gender:Male
  • Location:Jordan (The country. Not Katie Price)
  • Interests:Northants Pedantic Crew global domination of the media.

Posted 27 May 2020 - 08:07 PM

It's been reported before and I've had it in tne past. Never really got to the bottom of it.

http://www.vx220.org...h/?fromsearch=1

#5 Sutol

Sutol

    Well it's nearly a Lotus

  • PipPipPipPipPipPipPip
  • 8,077 posts
  • Gender:Male
  • Location:Billingshurst, West Sussex

Posted 28 May 2020 - 10:16 AM

https://www.insideev...ing-wheel.5438/

 

Annoyingly they've not come back with what it was, but it does sound like what you're getting.


Edited by Sutol, 28 May 2020 - 10:17 AM.


#6 chris_uk

chris_uk

    I Fancy Joe

  • PipPipPipPipPipPipPip
  • 9,991 posts
  • Gender:Male
  • Location:Leeds UK

Posted 28 May 2020 - 01:15 PM

sounds like a creaking which the camera mic is making sound like electric clicking. 

have you checked the the pedal box to make sure that it is firmly bolted down?

 



#7 aquilaproejct

aquilaproejct

    Member

  • Pip
  • 228 posts
  • Location:Australia

Posted 28 May 2020 - 09:27 PM

Yeah similar noise from mine... I had gummed up caliper slides and a pedal box rivet missing... I still get a creak noise rattle noise from the clutch pedal bushing which can be silenced by pushing the brake pedal.. ??? Spraying grease into the clutch area silences it for a while..

#8 -Dab-of-Oppo-

-Dab-of-Oppo-

    Cuntpuffin

  • PipPipPipPipPipPip
  • 3,644 posts
  • Gender:Male
  • Location:Nr. Fordingbridge, Hampshire

Posted 01 June 2020 - 05:00 PM

Checked the pedal box and master cylinder for play and all good so I stripped the callipers down today. The groove down the middle of both inner pads was packed almost completely with brake dust, scraped that out cleaned everything up and they are now absolutely fine.

 

Would never have thought simply the compression of brake dust could make such a racket. :blink:  It seemed to resonate through the chassis making it hard to pinpoint and you could feel it though the pedal. Strange that this is the first time I’ve experienced it, can be pretty disconcerting so will leave the vid up to reassure others. 



#9 Sutol

Sutol

    Well it's nearly a Lotus

  • PipPipPipPipPipPipPip
  • 8,077 posts
  • Gender:Male
  • Location:Billingshurst, West Sussex

Posted 01 June 2020 - 05:23 PM

Well done, that's definitely one for the memory banks!



#10 2-20

2-20

    Billy No Mates

  • PipPipPipPipPip
  • 1,269 posts
  • Location:France

Posted 02 June 2020 - 10:38 AM

Weird...
And of course you had previously cleaned your pad locating pins...
Not only this time....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users