Jump to content


Photo

A Few Words (or Pictures) Of Warning....


  • Please log in to reply
113 replies to this topic

#1 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 17 June 2005 - 10:01 PM

Well, apart from getting lost :rolleyes: we stopped here thumbsup for a bit....

Attached Files



#2 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 17 June 2005 - 10:04 PM

I then did this......

Attached Files



#3 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 17 June 2005 - 10:08 PM

and noticed my expansion bottle was leaking......after a blat down and up the zig zag hill i started to get a tad paranoid about. dont enjoy driving a way away from home like that :(

#4 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 17 June 2005 - 10:11 PM

one from the parting point.... edit: too big pic :blink:

Edited by jules_s, 17 June 2005 - 10:12 PM.


#5 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 17 June 2005 - 10:15 PM

the moral of the story? im on an 02 plate... and that is one fcuked piece of plastic....if yours looks like this just replace it for the sake of £20 if it goes bang you are going to end up on a flat bed :(

Attached Files



#6 speedyK

speedyK

    Whipping Boy

  • PipPipPipPipPipPipPip
  • 6,846 posts
  • Location:Switzerland
  • Interests:Er... cars?

Posted 17 June 2005 - 11:23 PM

expansion bottle was leaking...

You mean a failure in the tank itself and not a connection? Whereabouts?

Should last longer than a couple of years... :unsure: :blink:

#7 Bengie

Bengie

    Scary Internerd

  • PipPipPipPipPipPip
  • 3,862 posts
  • Location:Caerwent, nr Caldicot, Monmouthshire

Posted 18 June 2005 - 06:32 AM

There have been a few failures now - don't think the plastic is UV stable. Normally it wouldn't matter, but on the VX it's obviously in daylight all the time. Typically they are failing around the small pipe connection at the back near the throat.

#8 gavswin

gavswin

    Member

  • Pip
  • 97 posts
  • Gender:Male
  • Location:Worksop, Nottingham

Posted 18 June 2005 - 06:42 AM

Are these easy to get hold of? Mine looks very similar and am a little paranoid now! Would like to replace it asap

#9 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 18 June 2005 - 08:37 AM

£20....got it three days later thumbsup

#10 madasahatter

madasahatter

    Need to get Out More

  • PipPipPipPip
  • 939 posts
  • Location:South Warwickshire

Posted 18 June 2005 - 09:02 AM

Yup. I have a VXT and mine was replaced under warranty (spotted as rotting by the garage thumbsup ) in March :o Edited to say "03 plate" :beat:

Edited by madasahatter, 18 June 2005 - 09:04 AM.


#11 monty77

monty77

    Super Duper Member

  • PipPipPip
  • 576 posts

Posted 18 June 2005 - 10:07 AM

Just had mine replaced .. was cracked and leaking around the return pipe area at the top of the tank. 03 plate VXT Adam

#12 Jim_Cross

Jim_Cross

    Scary Internerd

  • PipPipPipPipPipPip
  • 4,539 posts
  • Location:Essex

Posted 18 June 2005 - 10:09 AM

Mine looks suspiciously like that...wonder if that's why my coolant was so low...

#13 AmazingMonkey

AmazingMonkey

    Super Duper Member

  • PipPipPip
  • 578 posts
  • Gender:Male
  • Location:here

Posted 18 June 2005 - 01:29 PM

:o Mines that colour too. Better get a new one then.

#14 Jim Mitch

Jim Mitch

    Super Member

  • PipPip
  • 283 posts
  • Gender:Male
  • Location:Bournemouth
  • Interests:Sailing, windsurfing, martial arts

Posted 18 June 2005 - 08:18 PM

Happened to mine as well. Cracks around the part where the pipe joins the tank. Had it replaced under warranty. Not sure it would be replaced under warranty by many dealers (I think a lot would regard it as wear and tear), but there are some that do give good service (especially if you know the right people, eh Willow?). IMO it is a manufacturing defect - the plastic should not just give out like that. Never had it happen in any other car (and I've had cars for ten years straight in the past).

#15 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 18 June 2005 - 09:01 PM

well, replaced mine this morning thumbsup then went for a 120 mile blat around wales to make sure all was well.... POP to do....nay worries I did this:- disconnected the breather (top) pipe disconnected the tank retaining clip (go careful not to break the plastic of the bottle) remove the expansion tank from its holding brackets and lower it underneath the upper fitting where the clip is (any body who has fitted a viper will understand this) disconnect the feed pipe (20mm ish one) if you do this right and have the expansion tank in the right place you wont lose any of the existing fluid... disconnect the flow sensor...simple twist and unlock the re-fit is the haynes manual classic 'do the reverse' i then emptied what was left in the old expansion tank into the new one.. I ran it for a couple of minutes and squeezed the pipes to clear any air pockets...nay worries like i said..POP thumbsup i only needed half a glass of distilled water to top the fokka up B)

#16 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 19 June 2005 - 09:19 PM

strangely :unsure: ive never noticed this before... but stopped after a run today, (and now i have a clear bottle) i noticed the fluid was running constantly into the expansion bottle from the top pipe... im hoping thats normal?

#17 willow

willow

    Scary Internerd

  • PipPipPipPipPipPip
  • 2,322 posts
  • Gender:Male
  • Location:Jasna, Slovakia
  • Interests:skiing, snowboarding and wakeboarding

Posted 19 June 2005 - 10:06 PM

but there are some that do give good service (especially if you know the right people, eh Willow?)

:rolleyes: :D

seriously though - its in a stupid place in my opinion, its going to go over exposed and all that crap - think weve done 3/4 in the last 6 months.........

Hope yours is still going well jim :D thumbsup

#18 Ricky2772

Ricky2772

    Scary Internerd

  • PipPipPipPipPipPip
  • 3,685 posts
  • Interests:For those who grasp for Hir beyond the horizon of usual consciousness, preparing for the time when something powerful will present Hir-Self This advise is given...

Posted 19 June 2005 - 10:47 PM

jules..... if in doubt id replace the canister......ONLY AFTER serious analisys of itself... ;) mine is still running strong since 2002 and after major coolant changing..... :rolleyes:

Edited by Ricky2772, 19 June 2005 - 10:48 PM.


#19 jules_s

jules_s

    Iceman

  • PipPipPipPipPipPipPipPip
  • 15,237 posts
  • Gender:Male
  • Location:The Porker showroom
  • Interests:Plane spotting

Posted 19 June 2005 - 10:52 PM

ricky...tbh the expanson bottle was that uv crazed and clouded you couldnt see through it :unsure: its only now ive changed it for a new (clear) replacement ive noticed that there is a fluid circulation through the system ;)

#20 Ricky2772

Ricky2772

    Scary Internerd

  • PipPipPipPipPipPip
  • 3,685 posts
  • Interests:For those who grasp for Hir beyond the horizon of usual consciousness, preparing for the time when something powerful will present Hir-Self This advise is given...

Posted 19 June 2005 - 11:07 PM

its only now ive changed it for a new (clear) replacement ive noticed that there is a fluid circulation through the system ;)

I mean....good !! B)
my speedy always rested in a garage, so sweety canister preserved from UV... B)
... since comments....I kept a close eye on it and not a sigle leak.... :P
......BUT.....
....driving up the Lombarda pass 2350mt (see pic) I got up to 105c° driving in low gear and keeping engine runnng swift.... :o
...so soon a MAJOR fan switch (a-ala Cicastol) is up to .....update...and needed... :P B)

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users