Jump to content


Photo

Not Starting


  • Please log in to reply
47 replies to this topic

#1 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 09 April 2020 - 06:26 PM

Hi guys, in the middle of getting my vx220 back in working order after a crash and it’s been sitting for 4 years without starting. I’ve change the plugs and added fuel changed the oil and made sure there’s pressure in the fuel system also checked the reset button for the fuel pump, the car is ticking over as it should but it just won’t start up, is there anyone who might know what could be the problem?


Sent from my iPhone using Tapatalk

#2 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,219 posts
  • Gender:Male
  • Location:York
  • Interests:Girls, Tracks, Mods

Posted 09 April 2020 - 06:34 PM

When you say ticking over, that would imply it's running. Do you mean cranking over ? Ie when you turn the key the starter motor turns the engine?

Sent from my SM-G903F using Tapatalk



#3 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 09 April 2020 - 07:06 PM

Sorry for the miss use of words and yes it try’s to start as normal but won’t, I’ve got suspicions it may be the ecu but I don’t know how I would be able to be certain.


Sent from my iPhone using Tapatalk

#4 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,219 posts
  • Gender:Male
  • Location:York
  • Interests:Girls, Tracks, Mods

Posted 09 April 2020 - 07:10 PM

Turbo or non turbo ?

Sent from my SM-G903F using Tapatalk



#5 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 09 April 2020 - 07:11 PM

Non turbo


Sent from my iPhone using Tapatalk

Edited by Ryanp220, 09 April 2020 - 07:12 PM.


#6 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,219 posts
  • Gender:Male
  • Location:York
  • Interests:Girls, Tracks, Mods

Posted 09 April 2020 - 07:16 PM

OK so very few things to stop an engine running.

First thing when you crank the engine on the key does the engine warning light flash at you?

If not turn the ignition key on without cranking, you should hear a buzz for 3 seconds, this is the fuel pump priming.

If your unsure to remove the fuel pipe from the fuel rail (larger pipe) put it in a jam jar and turn the key, fuel should be pumped out.

Try those first.

Sent from my SM-G903F using Tapatalk



#7 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 09 April 2020 - 07:28 PM

No it doesn’t light up, I will give that a go tomorrow and get back to you with the results, I did use the valve on the pipe to see if there was pressure and my hand got soaked in petrol if that means that there’s fuel being pumped?


Sent from my iPhone using Tapatalk

#8 mbes2

mbes2

    Someone say Plasti Dip?

  • PipPipPipPipPipPipPip
  • 8,457 posts
  • Gender:Male
  • Location:Feering, Essex
  • Interests:"Keep it standard"
    "Yes, I built it"

Posted 11 April 2020 - 06:34 AM

Starter button being used? (Its been known in the past, sorry to ask)

#9 NickB787

NickB787

    Gone but not forgotten

  • 7,781 posts
  • Gender:Male
  • Location:Bedford

Posted 11 April 2020 - 09:11 AM

Crash button?


Have you tried pressing the black rubber inertia cut out switch mounted on/near the rear subframe


#10 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,219 posts
  • Gender:Male
  • Location:York
  • Interests:Girls, Tracks, Mods

Posted 11 April 2020 - 09:18 AM

Inertia is OK he says.
Starter button you forget to mention, because we know these so well, it's a fair shout though !

Sent from my SM-G903F using Tapatalk



#11 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 11 April 2020 - 10:30 AM

Yes I’ve pressed the starter button and tried the cut off switch in the rear, buying a new battery today as the one that’s on the car isn’t able to hold charge without a pack on itself and the starter motor, but like I said when all that is connected the starter motor works and all the lights that need to be on are on apart from the digital screen on the dash.


Sent from my iPhone using Tapatalk

#12 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,219 posts
  • Gender:Male
  • Location:York
  • Interests:Girls, Tracks, Mods

Posted 11 April 2020 - 10:33 AM

Battery is a good shout, certainly a good starting point.

Sent from my SM-G903F using Tapatalk



#13 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 11 April 2020 - 10:34 AM

Yes but even with two packs connected shouldn’t it start up? They would basically be acting as the battery.


Sent from my iPhone using Tapatalk

#14 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,219 posts
  • Gender:Male
  • Location:York
  • Interests:Girls, Tracks, Mods

Posted 11 April 2020 - 10:36 AM

In theory but electronics on these can be a little fussy.

After that check fuel supply manually then it's into spark.

You could make a little video of it cranking that might give a few clues.

Sent from my SM-G903F using Tapatalk



#15 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 11 April 2020 - 10:38 AM

Yeh as you mentioned the other day that’s what I had planned today, all new plugs in her 3 days ago but whether the coil packs are working is another thing I have tried to put a plug in them while removed just to see if they spark and nothing.


Sent from my iPhone using Tapatalk

#16 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 11 April 2020 - 10:40 AM

Nothing as in starting the engine sorry but there is a spark


Sent from my iPhone using Tapatalk

#17 Johnboyhgt

Johnboyhgt

    Need to get Out More

  • PipPipPipPip
  • 1,219 posts
  • Gender:Male
  • Location:York
  • Interests:Girls, Tracks, Mods

Posted 11 April 2020 - 11:21 AM

Can't be much left.

Sent from my SM-G903F using Tapatalk



#18 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 11 April 2020 - 11:23 AM

I know haha it’s so frustrating, thank you guys for the help. I will post a video in the next hour of it cranking over and eventually when it’s started.


Sent from my iPhone using Tapatalk

#19 leevx2.2

leevx2.2

    Turbo's are for girls and throttle bodies are too slow

  • 4,829 posts
  • Gender:Male
  • Location:Bedford
  • Interests:Taking apart vx220s for fun
    getting p!!sed
    genraly playing with large power tools

Posted 11 April 2020 - 11:43 AM

sometimes the transponder and key loose conection try disconnecting battery for  20 mins and then reconnect and try and start ,does it go to fire and then nothing if so its a imobiliser problem .

you will need to reprogram the chip to transponder around ignition barrel .



#20 Ryanp220

Ryanp220

    Member

  • Pip
  • 21 posts
  • Gender:Male
  • Location:Swansea

Posted 11 April 2020 - 11:45 AM

Yes it cranks over but no initial start up, there is an immobiliser but I am still able to switch that off.


Sent from my iPhone using Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users